R packages

HOME

Packages on CRAN

Most of the packages I maintain are already on the central CRAN repository, and can be installed with install.packages. That will ensure that all dependencies are also installed. This includes:

  • AHMbook
  • BEST
  • HDInterval
  • overlap
  • wiqid

More recent development versions are on Github and can be installed as described below. It's best to install the latest CRAN version first to ensure that dependencies are available.

Packages on Github

These can be installed in R with the install_github function in the devtools package.

  • makeMaskJAGS

You will need R version 3.3.0 or later, and the secr package:
      devtools::install_github("mikemeredith/makeMaskJAGS")

  • saveJAGS

You will need the packages rjags, coda, and HDInterval:
      devtools::install_github("mikemeredith/saveJAGS")

 

Updated 14 April 2020 by Mike Meredith